Vista OS X

Kids, don’t try this at home. Errr let me rephrase that, don’t try this at work.

While on my lunch break browsing the Internet I found the site of Vista OS X . Cool ! The site states that it runs on all Vista 32 bit editions with SP1, just disable the UAC and you are good to go.

One install later, mayhem strikes. I didn’t take a screen shot of the end result but believe me it did not look like Leopard or any of the pictures on the site. Oh well, probably this Vista Business edition doesn’t have some necessary component so let’s just uninstall it again. Hmmm, strange the uninstall utility says it’s removed but the dialog box asking if I’d like to uninstall still stares me in the face. On to the control panel ! Hmm, that doesn’t load anymore. Ok, a more drastic option is required, to the restore utility ! Ohw, that doesn’t show up as well. Oops! Another way to get to the system restore options is via Accessories and System Tools, that did open up the screen. The install had stated that a restore point would automatically be created, but it hadn’t. Fortunately for me another program, that I installed earlier that day had, so I was able to reverse the changes.

Lessons learned: make a restore point before installing programs that have a big impact on your system. Some voice inside my head did warn me before I clicked the install button but I chose to ignore it. It’s nice to be reminded the hard way some times ;).

Leave a Reply

Your email address will not be published. Required fields are marked *